# Installation

To get started with Mida you need Node.js (opens new window) (at least version 16) and npm (opens new window) installed.
At this point use the command below in your terminal. The installer will pop up and guide you through the creation of a new Mida project.

npm init mida